Back to overview
Downtime

notalive is down

Sep 29 at 12:05am MSK
Affected services
holinim.ru

Resolved
Sep 29 at 12:13am MSK

Something happened at my ISP and my IP became accessible again

Created
Sep 29 at 12:05am MSK

Something happened at my ISP and my IP became unaccessible for a few minutes